Fii la curent cu promotiile noastre

Fii la curent cu promotiile noastre

Aboneaza-te la newsletter-ul nostru si vei fi la curent cu noutatile, promotiile si ofertele speciale.


sau Nu ma intereseaza
Comparator
Compara

Categorii

Delock

Cupla retea RJ45 STP Cat.6A, Delock 87037

Cupla retea RJ45 STP Cat.6A, Delock 87037

 (0 pareri)
    • Tip accesorii:Cupla RJ45
    • Transfer calitate:Cat. 6A
    • Ecranat:Da
    • Culoare:Argintiu
La comandă
39.80 LEI
Cablu USB 2.0 la micro USB B T-T 3m, Delock 82336

Cablu USB 2.0 la micro USB B T-T 3m, Delock 82336

 (0 pareri)
    • Tip USB:USB 2.0
    • Conector 1:micro USB B 5 pini tata
    • Conector 2:USB A tata
    • Lungime (m):3
Stoc limitat
39.80 LEI
Cablu de alimentare USB type C la DC 5.5 x 2.1mm unghi T-T 1.5m, Delock 85398

Cablu de alimentare USB type C la DC 5.5 x 2.1mm unghi T-T 1.5m, Delock 85398

 (0 pareri)
    • Tip conexiune:USB-C -> DC 5.5 x 2.1
    • Conector 2:DC 5.5 x 2.1 mm tata
    • Lungime (m):1.5
    • Conector 1:USB type C tata
În stoc magazin
39.80 LEI
Cablu prelungitor de retea RJ45 Cat.6A S/FTP T-M 2m, Delock 90309

Cablu prelungitor de retea RJ45 Cat.6A S/FTP T-M 2m, Delock 90309

 (0 pareri)
    • Tip ecranaj:SFTP
    • Categorie:6A
    • Lungime (m):2
    • Culoare:Negru
La comandă
39.80 LEI
Cablu prelungitor jack stereo 3.5mm 3 pini T-M spiralat 1.5m Negru, Delock 86768

Cablu prelungitor jack stereo 3.5mm 3 pini T-M spiralat 1.5m Negru, Delock 86768

 (0 pareri)
    • Tip conexiune:Jack 3.5mm
    • Conector 1:Jack 3.5mm stereo tata
    • Conector 2:Jack 3.5mm stereo mama
    • Culoare:Negru
Stoc limitat
39.80 LEI
Adaptor pin header 19 pini USB 3.0 la USB Type E Key A T-M, Delock 67131

Adaptor pin header 19 pini USB 3.0 la USB Type E Key A T-M, Delock 67131

 (0 pareri)
    • Tip conexiune:USB 3.2 Gen 1 (USB 3.0/5Gbps)
    • Conector 1:1 x pin header USB 3.0 (USB 3.2...
    • Conector 2:1 x USB key A 20 pini mama
Stoc limitat
39.80 LEI
Cablu prelungitor de retea RJ45 Cat.6A S/FTP M-M 0.5m, Delock 90324

Cablu prelungitor de retea RJ45 Cat.6A S/FTP M-M 0.5m, Delock 90324

 (0 pareri)
    • Tip ecranaj:SFTP
    • Categorie:6A
    • Lungime (m):0.5
    • Culoare:Negru
La comandă
39.80 LEI
Adaptor pin header 19 pini USB 3.0 la USB Type E Key A M-T, Delock 67129

Adaptor pin header 19 pini USB 3.0 la USB Type E Key A M-T, Delock 67129

 (0 pareri)
    • Tip conexiune:USB 3.2 Gen 1 (USB 3.0/5Gbps)
    • Conector 1:1 x USB 3.2 Gen1 pin header 19 pini mama
    • Conector 2:1 x USB Tip E key A 20 pini tata
Stoc limitat
39.80 LEI
Adaptor pin header 19 pini USB 3.0 la USB Type E Key A T-T, Delock 67130

Adaptor pin header 19 pini USB 3.0 la USB Type E Key A T-T, Delock 67130

 (0 pareri)
    • Tip conexiune:USB 3.2 Gen 2 (10Gbps)
    • Conector 1:USB 3.2 Gen2 key A 20 pini tata
    • Conector 2:1 x USB 3.2 pin header 19 pini tata
Stoc limitat
39.80 LEI
Cablu USB 2.0 Type C la EASY USB-A T-M 0.5m, Delock 81535

Cablu USB 2.0 Type C la EASY USB-A T-M 0.5m, Delock 81535

 (0 pareri)
    • Tip USB:USB 2.0
    • Conector 1:USB tip C tata
    • Conector 2:USB A mama
    • Lungime (m):0.5
La comandă
39.80 LEI
Cablu de retea RJ45 Cat.6A S/FTP unghi stanga/unghi dreapta 2m Negru, Delock 80465

Cablu de retea RJ45 Cat.6A S/FTP unghi stanga/unghi dreapta 2m Negru, Delock 80465

 (0 pareri)
    • Tip ecranaj:SFTP
    • Categorie:6A
    • Lungime (m):2
    • Culoare:Negru
În curând
39.80 LEI
Adaptor DisplayPort v1.4 8K60Hz T-M unghi 90 grade dreapta, Delock 66297

Adaptor DisplayPort v1.4 8K60Hz T-M unghi 90 grade dreapta, Delock 66297

 (0 pareri)
    • Tip conexiune:Displayport
    • Conector 1:Displayport 20 pini tata
    • Conector 2:Displayport 20 pini mama
    • Culoare:Negru
Stoc limitat
39.80 LEI
Adaptor DisplayPort v1.4 8K60Hz T-M unghi 90 grade stanga, Delock 66296

Adaptor DisplayPort v1.4 8K60Hz T-M unghi 90 grade stanga, Delock 66296

 (1 pareri)
    • Tip conexiune:Displayport
    • Conector 1:Displayport 20 pini tata
    • Conector 2:Displayport 20 pini mama
    • Culoare:Negru
În stoc magazin
39.80 LEI
Cablu de alimentare USB 5V pentru aparate de ras electrice Hatteker RFC-588/RFC-598/RFC-690/RFC-692/RFC-696/RSCX-7568/RSCX-9598 1.2m, Delock 90987

Cablu de alimentare USB 5V pentru aparate de ras electrice Hatteker RFC-588/RFC-598/RFC-690/RFC-692/RFC-696/RSCX-7568/RSCX-9598 1.2m, Delock 90987

 (0 pareri)
    • Conector 1:USB-A tata
    • Conector 2:1 x 2 pini tata
    • Tensiune nominala (V):5
    • Curent de iesire:1A
Stoc limitat
39.80 LEI
Cablu de alimentare USB 5V pentru aparate de ras electrice MANSCAPED 2.0/3.0 1.2m, Delock 90986

Cablu de alimentare USB 5V pentru aparate de ras electrice MANSCAPED 2.0/3.0 1.2m, Delock 90986

 (0 pareri)
    • Conector 1:USB-A tata
    • Conector 2:1 x 2 pini tata
    • Tensiune nominala (V):5
    • Curent de iesire:1A
Stoc limitat
39.80 LEI
Cablu SFTP RJ50 M-M 0.5m, Delock 80198

Cablu SFTP RJ50 M-M 0.5m, Delock 80198

 (0 pareri)
    • Tip ecranaj:SFTP
    • Categorie:Altele
    • Lungime (m):0.5
    • Culoare:Negru
La comandă
39.80 LEI
Cablu de alimentare USB 5V pentru aparate de ras electrice Remington HC4250/MB4200/MB6850/XR1330 1.2m, Delock 90985

Cablu de alimentare USB 5V pentru aparate de ras electrice Remington HC4250/MB4200/MB6850/XR1330 1.2m, Delock 90985

 (0 pareri)
    • Conector 1:USB-A tata
    • Conector 2:1 x 2 pini tata
    • Tensiune nominala (V):5
    • Curent de iesire:1A
Stoc limitat
39.80 LEI
Cablu de alimentare USB 4.8V pentru aparate de ras electrice Panasonic ES-LV97/ES-LA63/RE7-51/RE7-59 1.5m, Delock 90984

Cablu de alimentare USB 4.8V pentru aparate de ras electrice Panasonic ES-LV97/ES-LA63/RE7-51/RE7-59 1.5m, Delock 90984

 (0 pareri)
    • Conector 1:USB-A tata
    • Conector 2:1 x 2 pini tata
    • Tensiune nominala (V):4.8
    • Curent de iesire:1.25A
Stoc limitat
39.80 LEI
Cablu de alimentare USB 5V pentru aparate de ras electrice Philips QP2724/QP2834/QP1924/MG9520 1m, Delock 90981

Cablu de alimentare USB 5V pentru aparate de ras electrice Philips QP2724/QP2834/QP1924/MG9520 1m, Delock 90981

 (0 pareri)
    • Conector 1:USB-A tata
    • Conector 2:1 x 2 pini tata
    • Tensiune nominala (V):5
    • Curent de iesire:1A
În curând
39.80 LEI
Cablu prelungitor SFTP RJ50 T-M 2m, Delock 80194

Cablu prelungitor SFTP RJ50 T-M 2m, Delock 80194

 (0 pareri)
    • Tip ecranaj:SFTP
    • Categorie:Altele
    • Lungime (m):2
    • Culoare:Negru
La comandă
39.80 LEI
Adaptor SuperSpeed USB 3.1 tip C (host) la USB-A (device) T-M 15cm, Delock 65634

Adaptor SuperSpeed USB 3.1 tip C (host) la USB-A (device) T-M 15cm, Delock 65634

 (0 pareri)
    • Tip conexiune:USB A - USB C
    • Standard USB:USB 3.2 Gen 1 (USB 3.0/5Gbps)
    • Functia OTG (On The Go):Da
    • Conector 1:USB tip A mama
Stoc limitat
39.80 LEI
Cablu audio jack stereo 3.5mm 3 pini retractabil T-T 0.9m, Delock 85369

Cablu audio jack stereo 3.5mm 3 pini retractabil T-T 0.9m, Delock 85369

 (0 pareri)
    • Tip conexiune:Jack 3.5mm
    • Conector 1:Jack 3.5mm stereo tata
    • Conector 2:Jack 3.5mm stereo tata
    • Culoare:Negru
Stoc limitat
39.80 LEI
Adaptor HDMI T - T unghi 90 in jos, Delock 65073

Adaptor HDMI T - T unghi 90 in jos, Delock 65073

 (0 pareri)
    • Tip conexiune:HDMI
    • Standard HDMI:Tip A - A
    • Conectori auriti:Da
    • Conector 1:HDMI tata
Stoc limitat
39.80 LEI
Cupla ecranata de retea RJ45 cat.6A M-M, Delock 87796

Cupla ecranata de retea RJ45 cat.6A M-M, Delock 87796

 (0 pareri)
    • Tip accesorii:Cupla RJ45
    • Transfer calitate:Cat. 6A
    • Ecranat:Da
    • Aplicabilitate:Prelungirea/extinderea cablului de retea
La comandă
39.80 LEI

Producatori

  • MYCON
  • Delock
  • Value
  • InLine
  • Roline
  • Gembird
  • Lindy
  • LogiLink
  • Goobay
  • Spacer
  • Akyga
  • TP-Link
  • ATEN
  • Nedis
  • XO
  • HICON
  • A4TECH
  • Genius
  • ENERGIZER
  • Bachmann